众诚速配
广告
展会信息港展会大全

CentOS下FMS5.0的部署
来源:互联网   发布日期:2015-08-20 20:33   浏览:3808次  值班编辑QQ:点击这里给我发消息

近期产品需要p2p支持,所以研究一下FMS的部署与使用,下面以CentOS release 5.9 (Final) 64bit Mini install 为例来记录一下 FMS5.0的安装过程。 系统中最好不要有web服务,因为安装过程中会占用80端口 关于CentOS版本,经过本人反复测试, 目前只有5.9下安装FMS5
 

近期产品需要p2p支持,所以研究一下FMS的部署与使用,下面以CentOS release 5.9 (Final) 64bit Mini install 为例来记录一下 FMS5.0的安装过程。

系统中最好不要有web服务,因为安装过程中会占用80端口

关于CentOS版本,经过本人反复测试, 目前只有5.9下安装FMS5.0 一切顺利。CentOS6.x下会有各种各样的问题,请注意!不过有文章说安装时添加 ./installFMS -platformWarnOnly参数会有效地解决和系统不兼容的问题, 我没有试过, 如果你远一点话可以尝试一下, 记得吧结果通过留言形式叫告诉我~谢谢啦!!!!

下载

FMS5.0下载地址:http://fs1.d-h.st/download/00036/VOt/adobemediaserver_5_ls1_linux64.tar.gz

1

wget http://fs1.d-h.st/download/00036/VOt/adobemediaserver_5_ls1_linux64.tar.gz

安装

1

2

3

4

5

6

#解压

tar -xvf adobemediaserver_5_ls1_linux64.tar.gz

#进入目录

cd AMS_5_0_1_r1076

#安装

./installAMS

如果一切顺利的话 到这一步, 也就算安装完成了, 安装过程中可能要求输入 序列号! 要提前准备哦

常用命令

1

2

#启动服务

./server start

依赖问题

安装的时候可能会出现依赖错误

ERROR: A required package, libcap, was not found on your Linux x86_64 RedHat.

Please install required package and run Adobe Media Server installer again.

解决办法:

1

yum install compat-libcap1

登陆 | 注册 欢迎登陆本站,认识更多朋友,获得更多精彩内容推荐!

赞助本站

人工智能实验室
AiLab云推荐
推荐内容
展开
Copyright © 2010-2020 AiLab Team. 人工智能实验室 版权所有    关于我们 | 联系我们 | 广告服务 | 公司动态 | 免责声明 | 隐私条款 | 工作机会 | 展会港